andy's php projects
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Script and site usage:
All of the scripts on this site are provided free for non-commerical, personal or non-profit use. If you find these scripts useful to you, appreciate the free support, or are just an all round nice person, then why not donate a little dosh? If you wish to use any of these in a commercial system, please refer to the payment plan.


My website was hacked!

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    php.amnuts.com Forum Index -> Website Feedback
View previous topic :: View next topic  
Author Message
amnuts
Site Admin


Joined: 01 Sep 2002
Posts: 662
Location: East Sussex, England

PostPosted: Fri Dec 03, 2004 5:04 am    Post subject: My website was hacked! Reply with quote

I found out today that my main domain, www.amnuts.com, was hacked and a very disgusting and hurtful message was posted on it. I in no way shape or form support the views that were posted on the hacked message.

I can't apologise enough for any hurt caused by the hacked message, and I have reported it to my hosting provider, who helped understand what caused the problems... Turns out that an exploit was used to compromise this board. It has since been plugged!

I tell ya... You try to give some resource to help people out, and then you get fucked over like this. It's enough to make you just stop trying sometimes, you know?

Sincerely,

Andy


Last edited by amnuts on Wed Apr 20, 2005 8:29 am; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
V@no
Light Poster


Joined: 10 Apr 2003
Posts: 30

PostPosted: Sat Jan 08, 2005 5:15 pm    Post subject: Reply with quote

Ah, sorry to hear that, I hope u'll be able restore what was damaged.
Was it a worm or some sort of virus?
On Chirstmas I saw over 100 simulation connections to my site with some wierd requests, turned around it was a worm trying get into my server from already infected site...hopefully I always change any default settings in php.ini so it wasnt successfull...but, man, its scarry!
Back to top
View user's profile Send private message Visit poster's website
amnuts
Site Admin


Joined: 01 Sep 2002
Posts: 662
Location: East Sussex, England

PostPosted: Mon Jan 17, 2005 7:06 am    Post subject: Reply with quote

Thanks, V@no - sorry you were getting bombarded, yourself! Mine wasn't a worm, but a hole in the forum software which enabled them to deface the main amnuts.com site. Thankfully I really didn't have anything on there which was too bade to loose, but it was just the horrible message on the defacement that was put across.

Thankfully someone pointed it out to me and they didn't jump to the conclusion that it was me who put it up there or my opinions (which many people would have, I'm sure!) So I certainly owe that guy a pint or two. Wink

I guess it was a lesson to me to keep up with the ol' patches from 3rd-party system like this one!

Andy
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    php.amnuts.com Forum Index -> Website Feedback All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group